<!DOCTYPE html><html class="no-js" lang="en"> <head> <meta charset="utf-8"> <title>St. Arnaud Ag Show, another COVID fatality < Latest News | North Central News</title> <meta property="og:title" content="St. Arnaud Ag Show, another COVID fatality" /><meta property="og:description" content="THE committee of the St. Arnaud Agricultural Society Inc has agonised again over the prospect of conducting the annual show, scheduled to be held on 4th and 5th October." /><meta property="og:url" content="https://www.northcentralnews.com.au/latest-news/st-arnaud-ag-show-another-covid-fatality" /><meta property="og:image" content="https://www.northcentralnews.com.au/site/themes/decemvir/images/opengraph.png" /><meta property="og:image:width" content="1200" /><meta property="og:image:height" content="630" /><meta property="og:type" content="website" /> <link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon.png"><link rel="icon" type="image/png" sizes="32x32" href="/favicon-32x32.png"><link rel="icon" type="image/png" sizes="16x16" href="/favicon-16x16.png"><link rel="manifest" href="/site.webmanifest"><meta name="msapplication-TileColor" content="#FFFFFF"><meta name="theme-color" content="#FFFFFF"> <link rel="canonical" href="https://www.northcentralnews.com.au/latest-news/st-arnaud-ag-show-another-covid-fatality" /> <meta name="viewport" content="width=device-width, initial-scale=1" /> <script>(function(h){h.className = h.className.replace('no-js', 'js')})(document.documentElement)</script> <link rel="stylesheet" href="//northcentralnews-4634.kxcdn.com/site/themes/decemvir/css/app-1422756c852626a413d9.css" /> <script>window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;ga('create', 'UA-196725311-1', 'auto');ga('require', 'eventTracker', {attributePrefix: 'data-'});ga('send', 'pageview');</script> <script async src="https://www.google-analytics.com/analytics.js"></script> <script src="//northcentralnews-4634.kxcdn.com/site/themes/decemvir/js/app-79df9ed1bab8562e86b6.js" defer></script> <script src="//northcentralnews-4634.kxcdn.com/site/themes/decemvir/js/browserupdate-3a68acda28f47ac61f67.js" defer></script> <script type="application/ld+json"> { "@context": "https://schema.org", "@type": "NewsArticle", "mainEntityOfPage": { "@type": "WebPage", "@id": "https://google.com/article" }, "headline": "St. Arnaud Ag Show, another COVID fatality", "datePublished": "2021-08-25T05:30:00+10:00", "description": "THE committee of the St. Arnaud Agricultural Society Inc has agonised again over the prospect of conducting the annual show, scheduled to be held on 4th and 5th October." } </script></head><body> <script type="application/ld+json">{"@context":"https:\/\/schema.org","@graph":[{"@type":"WebSite","name":"North Central News","url":"https:\/\/www.northcentralnews.com.au","description":"The North Central News is a weekly publication serving the communities of St. Arnaud, Charlton, Wedderburn and surrounding areas."},{"@type":"LocalBusiness","address":{"@type":"PostalAddress","streetAddress":"18 Napier Street","addressLocality":"St Arnaud","addressRegion":"VIC","postalCode":"3478","addressCountry":"AU"},"geo":{"@type":"GeoCoordinates","latitude":"-36.6163432","longitude":"143.25823395"},"telephone":"+61354951055","email":"ncn@iinet.net.au","image":"https:\/\/www.northcentralnews.com.au\/site\/themes\/decemvir\/images\/social-image.jpg","@id":"https:\/\/www.northcentralnews.com.au","name":"North Central News","url":"https:\/\/www.northcentralnews.com.au","logo":"https:\/\/www.northcentralnews.com.au\/site\/themes\/decemvir\/images\/social-logo.jpg","sameAs":["","ncnewsvic","",""]}]}</script> <div class="sitewarning js-off">Please note <strong>javascript is required </strong>for full website functionality.</div> <div class="wrapper"> <div class="header sticky-top"> <div class="row no-gutters"> <div class="col-lg-4 col-md-7 col-9"> <div class="logo-area d-flex align-items-center justify-content-center h-100"> <a class="navbar-brand logo" href="https://www.northcentralnews.com.au/"><img src="//northcentralnews-4634.kxcdn.com/site/themes/decemvir/images/logo.png" class="img-fluid" alt="North Central News"></a> </div> </div> <div class="col-lg-4 col-sm-3 col-3 d-flex justify-content-start align-items-center order-first"> <a class="menu-toggle" href="/sitemap"> <div class="d-flex align-items-center flex-column"> <div class="nav-icon js-on"> <span></span> <span></span> <span></span> </div> <span class="menu-label menu-closed"> Menu </span> <span class="menu-label menu-open"> Close </span> </div> </a> <a href="/sitemap" class="js-off"> <div class="nav-icon"> <span></span> <span></span> <span></span> </div> </a> </div> <div class="col-lg-4 col-md-2 col-sm-3 d-none d-md-flex justify-content-end align-items-center"> <div class="social d-none d-lg-flex align-items-center"> <div class="phone"> <a href="tel:+61354951055" data-on="click" data-event-category="Engagement" data-event-action="phone"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512" role="img" style="width:1rem;" class="icon icon-fw"> <path d="M493.4 24.6l-104-24c-11.3-2.6-22.9 3.3-27.5 13.9l-48 112c-4.2 9.8-1.4 21.3 6.9 28l60.6 49.6c-36 76.7-98.9 140.5-177.2 177.2l-49.6-60.6c-6.8-8.3-18.2-11.1-28-6.9l-112 48C3.9 366.5-2 378.1.6 389.4l24 104C27.1 504.2 36.7 512 48 512c256.1 0 464-207.5 464-464 0-11.2-7.7-20.9-18.6-23.4z"></path> </svg>5495 1055</a> </div> <div class="links d-none d-xl-block"> <a href="https://www.facebook.com/ncnewsvic" target="_blank"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512" role="img" style="width:1rem;" class="icon icon-fw"> <path d="M400 32H48A48 48 0 0 0 0 80v352a48 48 0 0 0 48 48h137.25V327.69h-63V256h63v-54.64c0-62.15 37-96.48 93.67-96.48 27.14 0 55.52 4.84 55.52 4.84v61h-31.27c-30.81 0-40.42 19.12-40.42 38.73V256h68.78l-11 71.69h-57.78V480H400a48 48 0 0 0 48-48V80a48 48 0 0 0-48-48z"></path> </svg></a> </div> </div> <div class="search-toggle d-none d-md-flex"> <a href="/search" class="js-on"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512" role="img" style="width:1rem;" class="icon"> <path d="M508.5 468.9L387.1 347.5c-2.3-2.3-5.3-3.5-8.5-3.5h-13.2c31.5-36.5 50.6-84 50.6-136C416 93.1 322.9 0 208 0S0 93.1 0 208s93.1 208 208 208c52 0 99.5-19.1 136-50.6v13.2c0 3.2 1.3 6.2 3.5 8.5l121.4 121.4c4.7 4.7 12.3 4.7 17 0l22.6-22.6c4.7-4.7 4.7-12.3 0-17zM208 368c-88.4 0-160-71.6-160-160S119.6 48 208 48s160 71.6 160 160-71.6 160-160 160z"></path> </svg></a> </div> </div> </div> <div class="dropdown-nav"> <div class="h-auto"> <div class="nav-row"> <div class="row"> <div class="col-lg-3 col-md-4 col-11 offset-1"> <ul class="navbar-nav nav-large"> <li class="nav-item "> <a class="nav-link" href="/latest-news">Latest News</a> </li> <li class="nav-item "> <a class="nav-link" href="/community">Community</a> </li> <li class="nav-item "> <a class="nav-link" href="/business-and-rural">Business & Rural</a> </li> <li class="nav-item "> <a class="nav-link" href="/sport">Sport</a> </li> </ul> </div> <div class="col-md-3 col-11 offset-1 offset-md-0"> <ul class="navbar-nav"> <li class="nav-item "> <a class="nav-link" href="/online-edition">Online Edition</a> </li> <li class="nav-item "> <a class="nav-link" href="/business-directory">Business Directory</a> </li> <li class="nav-item "> <a class="nav-link" href="/about-us">About Us</a> </li> <li class="nav-item "> <a class="nav-link" href="/commercial-printing">Commercial Printing</a> </li> <li class="nav-item "> <a class="nav-link" href="/contact-us">Contact Us</a> </li> </ul> </div> </div></div> </div> </div> <div class="dropdown-search"> <div class="dropdown-search-form h-auto"> <div class="container"> <div class="row"> <div class="col"> <form class="d-flex flex-wrap flex-sm-nowrap" action="/search"> <input type="text" class="form-control" id="dropsearchbox" name="q" placeholder="Search..."> <input class="btn" type="submit" value="Go"> <a href="" class="close-search flex-shrink-0"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 320 512" role="img" style="width:1rem;" class="icon"> <path d="M193.94 256L296.5 153.44l21.15-21.15c3.12-3.12 3.12-8.19 0-11.31l-22.63-22.63c-3.12-3.12-8.19-3.12-11.31 0L160 222.06 36.29 98.34c-3.12-3.12-8.19-3.12-11.31 0L2.34 120.97c-3.12 3.12-3.12 8.19 0 11.31L126.06 256 2.34 379.71c-3.12 3.12-3.12 8.19 0 11.31l22.63 22.63c3.12 3.12 8.19 3.12 11.31 0L160 289.94 262.56 392.5l21.15 21.15c3.12 3.12 8.19 3.12 11.31 0l22.63-22.63c3.12-3.12 3.12-8.19 0-11.31L193.94 256z"></path> </svg>Close</a> </form> </div> </div> </div> </div> </div></div> <div class="content"> <div class="container"> <div class="row" x-data="leaderboards()" x-init="fetchLeaderboards('category/latest-news', 'leaderboard_top', '1', '')"> <template x-if="leaderboards" x-for="item in leaderboards" :key="item"> <div class="col text-center"> <div class="d-inline-block"> <a x-show="item.link_url" :href="'/link?id=' + item.id" target="_blank"> <img :src="item.graphic" class="img-fluid" alt="" /> </a> <img x-show="!item.link_url" :src="item.graphic" class="img-fluid" alt="" /> <div class="adlabel text-right"> Advertisment </div> </div> </div> </template></div><script> function leaderboards() { return { isLoading: false, leaderboards: null, fetchLeaderboards(location, adType, limit, override) { this.isLoading = true; fetch(`/api/display-ads?location=${location}&type=${adType}&limit=${limit}&override=${override}`) .then(res => res.json()) .then(data => { this.isLoading = false; this.leaderboards = data; }); } } }</script> </div> <div class="container"> <h4><a href="/latest-news">Latest News</a></h4> <div class="row"> <div class="col-md-8 article"> <p class="article_details"> <span class="date"> 25 August, 2021 </span> </p> <h1>St. Arnaud Ag Show, another COVID fatality</h1> <h3 class="teaser">THE committee of the St. Arnaud Agricultural Society Inc has agonised again over the prospect of conducting the annual show, scheduled to be held on 4th and 5th October.</h3> <p class="article_details mb-4"> <span class="author"> By Sue Hynes </span> </p> <div class="sharelinks animated-fadein" data-animate="fadeIn" data-animate-delay="360"> <strong>Share:</strong> <a href="https://www.facebook.com/sharer/sharer.php?u=https://www.northcentralnews.com.au/latest-news/st-arnaud-ag-show-another-covid-fatality&quote=THE+committee+of+the+St.+Arnaud+Agricultural+Society+Inc+has+agonised+again+over+the+prospect+of+conducting+the+annual+show%2C+scheduled+to+be+held+on+4th+and+5th+October." target="_blank"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512" role="img" style="width:1rem;" class="icon"> <path d="M504 256C504 119 393 8 256 8S8 119 8 256c0 123.78 90.69 226.38 209.25 245V327.69h-63V256h63v-54.64c0-62.15 37-96.48 93.67-96.48 27.14 0 55.52 4.84 55.52 4.84v61h-31.28c-30.8 0-40.41 19.12-40.41 38.73V256h68.78l-11 71.69h-57.78V501C413.31 482.38 504 379.78 504 256z"></path> </svg></a> <a href="https://twitter.com/intent/tweet?url=https://www.northcentralnews.com.au/latest-news/st-arnaud-ag-show-another-covid-fatality&text=THE+committee+of+the+St.+Arnaud+Agricultural+Society+Inc+has+agonised+again+over+the+prospect+of+conducting+the+annual+show%2C+scheduled+to+be+held+on+4th+and+5th+October." target="_blank"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512" role="img" style="width:1rem;" class="icon"> <path d="M459.37 151.716c.325 4.548.325 9.097.325 13.645 0 138.72-105.583 298.558-298.558 298.558-59.452 0-114.68-17.219-161.137-47.106 8.447.974 16.568 1.299 25.34 1.299 49.055 0 94.213-16.568 130.274-44.832-46.132-.975-84.792-31.188-98.112-72.772 6.498.974 12.995 1.624 19.818 1.624 9.421 0 18.843-1.3 27.614-3.573-48.081-9.747-84.143-51.98-84.143-102.985v-1.299c13.969 7.797 30.214 12.67 47.431 13.319-28.264-18.843-46.781-51.005-46.781-87.391 0-19.492 5.197-37.36 14.294-52.954 51.655 63.675 129.3 105.258 216.365 109.807-1.624-7.797-2.599-15.918-2.599-24.04 0-57.828 46.782-104.934 104.934-104.934 30.213 0 57.502 12.67 76.67 33.137 23.715-4.548 46.456-13.32 66.599-25.34-7.798 24.366-24.366 44.833-46.132 57.827 21.117-2.273 41.584-8.122 60.426-16.243-14.292 20.791-32.161 39.308-52.628 54.253z"></path> </svg></a> <a href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.northcentralnews.com.au/latest-news/st-arnaud-ag-show-another-covid-fatality&title=St.+Arnaud+Ag+Show%2C+another+COVID++fatality&summary=THE+committee+of+the+St.+Arnaud+Agricultural+Society+Inc+has+agonised+again+over+the+prospect+of+conducting+the+annual+show%2C+scheduled+to+be+held+on+4th+and+5th+October." target="_blank"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512" role="img" style="width:1rem;" class="icon"> <path d="M416 32H31.9C14.3 32 0 46.5 0 64.3v383.4C0 465.5 14.3 480 31.9 480H416c17.6 0 32-14.5 32-32.3V64.3c0-17.8-14.4-32.3-32-32.3zM135.4 416H69V202.2h66.5V416zm-33.2-243c-21.3 0-38.5-17.3-38.5-38.5S80.9 96 102.2 96c21.2 0 38.5 17.3 38.5 38.5 0 21.3-17.2 38.5-38.5 38.5zm282.1 243h-66.4V312c0-24.8-.5-56.7-34.5-56.7-34.6 0-39.9 27-39.9 54.9V416h-66.4V202.2h63.7v29.2h.9c8.9-16.8 30.6-34.5 62.9-34.5 67.2 0 79.7 44.3 79.7 101.9V416z"></path> </svg></a> <a href="https://pinterest.com/pin/create/button/?url=https://www.northcentralnews.com.au/latest-news/st-arnaud-ag-show-another-covid-fatality&description=THE+committee+of+the+St.+Arnaud+Agricultural+Society+Inc+has+agonised+again+over+the+prospect+of+conducting+the+annual+show%2C+scheduled+to+be+held+on+4th+and+5th+October." target="_blank"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 496 512" role="img" style="width:1rem;" class="icon"> <path d="M496 256c0 137-111 248-248 248-25.6 0-50.2-3.9-73.4-11.1 10.1-16.5 25.2-43.5 30.8-65 3-11.6 15.4-59 15.4-59 8.1 15.4 31.7 28.5 56.8 28.5 74.8 0 128.7-68.8 128.7-154.3 0-81.9-66.9-143.2-152.9-143.2-107 0-163.9 71.8-163.9 150.1 0 36.4 19.4 81.7 50.3 96.1 4.7 2.2 7.2 1.2 8.3-3.3.8-3.4 5-20.3 6.9-28.1.6-2.5.3-4.7-1.7-7.1-10.1-12.5-18.3-35.3-18.3-56.6 0-54.7 41.4-107.6 112-107.6 60.9 0 103.6 41.5 103.6 100.9 0 67.1-33.9 113.6-78 113.6-24.3 0-42.6-20.1-36.7-44.8 7-29.5 20.5-61.3 20.5-82.6 0-19-10.2-34.9-31.4-34.9-24.9 0-44.9 25.7-44.9 60.2 0 22 7.4 36.8 7.4 36.8s-24.5 103.8-29 123.2c-5 21.4-3 51.6-.9 71.2C65.4 450.9 0 361.1 0 256 0 119 111 8 248 8s248 111 248 248z"></path> </svg></a> <a href="mailto:?&body=THE+committee+of+the+St.+Arnaud+Agricultural+Society+Inc+has+agonised+again+over+the+prospect+of+conducting+the+annual+show%2C+scheduled+to+be+held+on+4th+and+5th+October.+https://www.northcentralnews.com.au/latest-news/st-arnaud-ag-show-another-covid-fatality" target="_blank"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512" role="img" style="width:1rem;" class="icon"> <path d="M502.3 190.8c3.9-3.1 9.7-.2 9.7 4.7V400c0 26.5-21.5 48-48 48H48c-26.5 0-48-21.5-48-48V195.6c0-5 5.7-7.8 9.7-4.7 22.4 17.4 52.1 39.5 154.1 113.6 21.1 15.4 56.7 47.8 92.2 47.6 35.7.3 72-32.8 92.3-47.6 102-74.1 131.6-96.3 154-113.7zM256 320c23.2.4 56.6-29.2 73.4-41.4 132.7-96.3 142.8-104.7 173.4-128.7 5.8-4.5 9.2-11.5 9.2-18.9v-19c0-26.5-21.5-48-48-48H48C21.5 64 0 85.5 0 112v19c0 7.4 3.4 14.3 9.2 18.9 30.6 23.9 40.7 32.4 173.4 128.7 16.8 12.2 50.2 41.8 73.4 41.4z"></path> </svg></a> <br> </div> <hr /><div class="row" x-data="leaderboards()" x-init="fetchLeaderboards('category/latest-news', 'leaderboard_bottom', '1', '')"> <template x-if="leaderboards" x-for="item in leaderboards" :key="item"> <div class="col text-center"> <div class="d-inline-block"> <a x-show="item.link_url" :href="'/link?id=' + item.id" target="_blank"> <img :src="item.graphic" class="img-fluid" alt="" /> </a> <img x-show="!item.link_url" :src="item.graphic" class="img-fluid" alt="" /> <div class="adlabel text-right"> Advertisment </div> </div> </div> </template></div><script> function leaderboards() { return { isLoading: false, leaderboards: null, fetchLeaderboards(location, adType, limit, override) { this.isLoading = true; fetch(`/api/display-ads?location=${location}&type=${adType}&limit=${limit}&override=${override}`) .then(res => res.json()) .then(data => { this.isLoading = false; this.leaderboards = data; }); } } }</script> <h4>Most Popular</h4> <div x-data="mostPopular()" x-init="fetchMostPopular('3')"> <div x-show="isLoading"> <div class="sk-wave"> <div class="sk-wave-rect"></div> <div class="sk-wave-rect"></div> <div class="sk-wave-rect"></div> <div class="sk-wave-rect"></div> <div class="sk-wave-rect"></div> </div> <br> </div> <div class="row"> <template x-if="mostPopular" x-for="item in mostPopular" :key="item"> <div class="col-6 col-sm-4"> <a :href="item.url"> <img x-show="item.feature_photo" :src="item.feature_photo" class="img-fluid" alt=""> <img x-show="!item.feature_photo" src="//northcentralnews-4634.kxcdn.com/site/themes/decemvir/images/article-placeholder.png" class="img-fluid" alt=""> </a> <p class="coverage" x-text="item.coverage"></p> <h3><a :href="item.url" x-text="item.title"></a></h3> </div> </template> </div></div><script> function mostPopular() { return { isLoading: true, mostPopular: null, fetchMostPopular(limit) { this.isLoading = true; fetch(`/api/most-popular?location=article&limit=${limit}&acticle=4ab8cd80-056d-4c08-ae5c-8e84ce8e1114`) .then(res => res.json()) .then(data => { this.isLoading = false; this.mostPopular = data; }); } } }</script> </div> <div class="col-md-4 sidebar"> <div x-data="mrecs()" x-init="fetchMrecs('category/latest-news', 'medium_rectangle', '1', '')"> <template x-if="mrecs" x-for="(item, index) in mrecs" :key="item"> <div class="text-center text-md-right" :class="{ 'd-none d-md-block': index == 1 }"> <a x-show="item.link_url" :href="'/link?id=' + item.id" target="_blank"> <img :src="item.graphic" class="img-fluid" alt="" /> </a> <img x-show="!item.link_url" :src="item.graphic" class="img-fluid" alt="" /> <div class="adlabel text-right"> Advertisment </div> </div> </template></div><script> function mrecs() { return { isLoading: false, mrecs: null, fetchMrecs(location, adType, limit, override) { this.isLoading = true; fetch(`/api/display-ads?location=${location}&type=${adType}&limit=${limit}&override=${override}`) .then(res => res.json()) .then(data => { this.isLoading = false; this.mrecs = data; }); } } }</script> <h4 class="mt-5">Latest Articles</h4> <p class="coverage"> <a href="/local">Local News</a> </p><h3 class="mt-2 mb-2"><a href="/latest-news/editorial-when-will-we-learn-that-history-does-in-fact-repeat-itself">Editorial When will we learn that history does in fact repeat itself</a></h3><p class="mb-4">Smoke was seen rising from the roofs of buildings as...</p> <p class="coverage"> <a href="/local">Local News</a> </p><h3 class="mt-2 mb-2"><a href="/latest-news/st-arnaud-police-report">St Arnaud Police Report</a></h3><p class="mb-4">WRONG PLACE, RIGHT TIME</p> <p class="coverage"> <a href="/local">Local News</a> </p><h3 class="mt-2 mb-2"><a href="/latest-news/students-achieve-stunning-results-in-zone-shooting-competition">Students achieve stunning results in Zone Shooting Competition</a></h3><p class="mb-4">TWO squads consisting of eight students from St....</p> </div> </div> </div></div> <!-- <div class="newsletter"> <div class="container newsletter-content"> <div class="row newsletter-header"> <div class="col"> <h2>Newsletter Signup</h2> <p>Subscribe to keep up to date with everything that affects us locally...</p> </div> </div> <div class="row"> <div class="col"> <form method="GET" action="/newsletter" class="form-inline"> <div class="d-flex flex-wrap flex-md-nowrap w-100"> <input class="form-control" type="text" id="name" name="name" value="" placeholder="Name*" required=""> <input class="form-control" type="text" id="email" name="email" value="" placeholder="Email*" required=""> <div class="form-group row"> <div class="col-sm-12"> <input class="btn btn-default" type="submit" value="Submit"> </div> </div> </div> </form> </div> </div> </div></div> --><div class="footer"> <div class="container-fluid"> <div class="row"> <div class="d-lg-none col-12 text-center"> <p class="contact text-center"> <a href="tel:+61354951055" data-on="click" data-event-category="Engagement" data-event-action="phone"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512" role="img" style="width:1rem;" class="icon icon-fw"> <path d="M493.4 24.6l-104-24c-11.3-2.6-22.9 3.3-27.5 13.9l-48 112c-4.2 9.8-1.4 21.3 6.9 28l60.6 49.6c-36 76.7-98.9 140.5-177.2 177.2l-49.6-60.6c-6.8-8.3-18.2-11.1-28-6.9l-112 48C3.9 366.5-2 378.1.6 389.4l24 104C27.1 504.2 36.7 512 48 512c256.1 0 464-207.5 464-464 0-11.2-7.7-20.9-18.6-23.4z"></path> </svg></a> <a href="https://www.facebook.com/ncnewsvic" target="_blank"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512" role="img" style="width:1rem;" class="icon icon-fw fb"> <path d="M400 32H48A48 48 0 0 0 0 80v352a48 48 0 0 0 48 48h137.25V327.69h-63V256h63v-54.64c0-62.15 37-96.48 93.67-96.48 27.14 0 55.52 4.84 55.52 4.84v61h-31.27c-30.81 0-40.42 19.12-40.42 38.73V256h68.78l-11 71.69h-57.78V480H400a48 48 0 0 0 48-48V80a48 48 0 0 0-48-48z"></path> </svg></a> </p> </div> <div class="col-xl-3 col-lg-4 areas"> <div class="row no-gutters justify-content-center"> <div> <h3>Proudly Covering:</h3> <div class="d-flex "> <div> <ul class="list-unstyled"> <li>– St. Arnaud</li> <li>– Charlton</li> <li>– Wedderburn</li> <li>– Donald</li> <li>– Rupanyup</li> <li>– Bealiba</li> <li>– Marnoo</li> <li>– Navarre</li> <li>– Dunolly</li> </ul> </div> <div class="ml-4"> <ul class="list-unstyled"> <li>– Wycheproof</li> <li>– Birchip</li> <li>– Korong Vale</li> <li>– Stawell</li> <li>– Stuart Mill</li> <li>– Redbank</li> <li>– Avoca</li> <li>– Moonambel</li> </ul> </div> </div> </div> </div> </div> <div class="col-xl-5 col-lg-5 d-none d-md-block"> <div class="d-flex justify-content-between footer-menu"> <div class=""> <ul class="list-unstyled no-pad"> <li class="nav-item"> <a href="/latest-news">Latest News</a> </li> <li class="nav-item"> <a href="/community">Community</a> </li> <li class="nav-item"> <a href="/business-and-rural">Business & Rural</a> </li> <li class="nav-item"> <a href="/sport">Sport</a> </li> <li class="nav-item"> <a href="/business-directory">Business Directory</a> </li> </ul> </div> <div class=""> <ul class="list-unstyled no-pad"> <li class="nav-item"> <a href="/">Home</a> </li> <li class="nav-item"> <a href="/about-us">About Us</a> </li> <li class="nav-item"> <a href="/contact-us">Contact Us</a> </li> </ul> <div class="links d-none d-xl-block"> <a href="tel:+61354951055" data-on="click" data-event-category="Engagement" data-event-action="phone"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512" role="img" style="width:1rem;" class="icon icon-fw"> <path d="M493.4 24.6l-104-24c-11.3-2.6-22.9 3.3-27.5 13.9l-48 112c-4.2 9.8-1.4 21.3 6.9 28l60.6 49.6c-36 76.7-98.9 140.5-177.2 177.2l-49.6-60.6c-6.8-8.3-18.2-11.1-28-6.9l-112 48C3.9 366.5-2 378.1.6 389.4l24 104C27.1 504.2 36.7 512 48 512c256.1 0 464-207.5 464-464 0-11.2-7.7-20.9-18.6-23.4z"></path> </svg></a> <a href="https://www.facebook.com/ncnewsvic" target="_blank"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512" role="img" style="width:1rem;" class="icon icon-fw fb"> <path d="M400 32H48A48 48 0 0 0 0 80v352a48 48 0 0 0 48 48h137.25V327.69h-63V256h63v-54.64c0-62.15 37-96.48 93.67-96.48 27.14 0 55.52 4.84 55.52 4.84v61h-31.27c-30.81 0-40.42 19.12-40.42 38.73V256h68.78l-11 71.69h-57.78V480H400a48 48 0 0 0 48-48V80a48 48 0 0 0-48-48z"></path> </svg></a> </div> </div> <div class=""> <ul class="list-unstyled no-pad"> <li class="nav-item"> <a href="/latest-news/st-arnaud-ag-show-another-covid-fatality"></a> </li> </ul> </div> </div> </div> <div class="col-xl-4 col-lg-3 order-lg-first col-md-12"> <p class="contact text-right d-none d-lg-block d-xl-none"> <a href="tel:+61354951055" data-on="click" data-event-category="Engagement" data-event-action="phone" class="icon fa-phone"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512" role="img" style="width:1rem;" class="icon icon-fw"> <path d="M493.4 24.6l-104-24c-11.3-2.6-22.9 3.3-27.5 13.9l-48 112c-4.2 9.8-1.4 21.3 6.9 28l60.6 49.6c-36 76.7-98.9 140.5-177.2 177.2l-49.6-60.6c-6.8-8.3-18.2-11.1-28-6.9l-112 48C3.9 366.5-2 378.1.6 389.4l24 104C27.1 504.2 36.7 512 48 512c256.1 0 464-207.5 464-464 0-11.2-7.7-20.9-18.6-23.4z"></path> </svg></a> <a href="https://www.facebook.com/ncnewsvic" target="_blank" class="icon fa-facebook"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512" role="img" style="width:1rem;" class="icon icon-fw fb"> <path d="M400 32H48A48 48 0 0 0 0 80v352a48 48 0 0 0 48 48h137.25V327.69h-63V256h63v-54.64c0-62.15 37-96.48 93.67-96.48 27.14 0 55.52 4.84 55.52 4.84v61h-31.27c-30.81 0-40.42 19.12-40.42 38.73V256h68.78l-11 71.69h-57.78V480H400a48 48 0 0 0 48-48V80a48 48 0 0 0-48-48z"></path> </svg></a> </p> <div class="footer-logo-text"> <div class="logo-text-wrapper"> <div class="logo"> <img src="//northcentralnews-4634.kxcdn.com/site/themes/decemvir/images/footer-logo.png" alt="North Central News Logo" class="img-fluid"> </div> <div class="byline"> <div class="footer-text"> <p> <span> © 2020 North Central News <br /> ABN 83 146 461 903 | <a href="https://www.northcentralnews.com.au/privacy-policy">Privacy Policy</a> </span> </p> </div> <div class="byline-wrapper d-none d-xl-block"> <img src="//northcentralnews-4634.kxcdn.com/site/themes/decemvir/images/vcpa.png" alt="Victorian" class="img-fluid"> <img src="//northcentralnews-4634.kxcdn.com/site/themes/decemvir/images/abc.png" alt="Audit Bureau" class="img-fluid"> <a href="https://www.potent.com.au/" target="_blank" rel="nofollow"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 239.38 199.72" class="icon" style="width:1rem;"><g id="Layer_2" data-name="Layer 2"><g id="Layer_1-2" data-name="Layer 1"><path d="M91.72,153.91c40.33,0,70.75-33.08,70.75-76.95S132.05,0,91.72,0c-18.15,0-33.28,5.33-45,15.84L44,18.27V4.45H0V199.72H44v-64l2.7,2.41C58.44,148.59,73.58,153.91,91.72,153.91ZM82,37c21.65,0,37.37,16.83,37.37,40,0,23.57-15.36,40-37.37,40C60.69,117,44,99.41,44,77S60.69,37,82,37Z"></path><circle cx="211.75" cy="126.65" r="27.64" style="fill:#5edb16"></circle></g></g></svg></a> </div> </div> </div> </div> </div> </div> </div></div> </div> </body></html>